Yamaha FZ-09 Forum banner

1 - 11 of 11 Posts

·
Registered
Joined
·
43 Posts
Discussion Starter · #1 ·
Figured Id post this to keep track for others. My bike has come up with a problem when it comes to up shifting. Problem started a few days ago. I was riding along and went to shift from 2nd to 3rd. I press up and nothing. Kinda like when your in 6th and think you have a 7th gear. No grind, no funny noise. I ride a little longer and try again and it pops up into 3rd no problem. I am out with some friends today and more of the same thing. Doesn't matter if I use the clutch or go clutchless. Now it is doing it in most gears. I am right around 1300 miles. I have already talked to my dealer and they will be looking at it Thursday when I am off.

Needless to say I was irritated rather quickly, and went home to grab my honda hawk gt with 76k miles on it.
 

·
Registered
Joined
·
2,330 Posts
Try adjusting the shifter lever down a little and check you linkage is all snug.
 

·
Registered
Joined
·
315 Posts
Try adjusting the shifter lever down a little and check you linkage is all snug.
This is exactly what I was going to suggest.

One more thing, have you recently changed riding boots? That can also make a difference, depending on how "close" the shifter was for you, in the past.
I switch boots often, and will be lowering the shift lever, as one pair of boots feels different when I upshift.
 

·
Registered
Joined
·
248 Posts
Could it be your not letting the shift lever return to its natural relaxed position. I have had this problem a number of times usually due to being lazy early in the season.
 

·
Registered
Joined
·
1,081 Posts
I agree with what everyone else is saying completely. I had a similar issue after I removed my shift linkage when I cleaned around the chain a month or two ago. Turned out I hadn't put the lever back anywhere near where it originally was. Maybe you are used to the Hawk? @ 1300 miles you are just getting used to the bike.

Now I'm not doubting your abilities at all, but it sounds like something simple and hopefully the Dealership can fix it.


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
2,073 Posts
Could it be your not letting the shift lever return to its natural relaxed position. I have had this problem a number of times usually due to being lazy early in the season.
I do this constantly from 2nd to 3rd for some reason. No other gear just 2nd to 3rd.
 

·
Registered
Joined
·
4,498 Posts
I just got my first ride in this evening... I love this gearbox!! My Speed Triple was terrible. It's a little notchy, but new... However I personally find that it shifts very easily and very positively, very easy to quick shift without lowering the revs. It's no Suzuki tranny, but it is excellent compared to Triumph.
 

·
Registered
Joined
·
962 Posts
I just got my first ride in this evening... I love this gearbox!! My Speed Triple was terrible. It's a little notchy, but new... However I personally find that it shifts very easily and very positively, very easy to quick shift without lowering the revs. It's no Suzuki tranny, but it is excellent compared to Triumph.
Glad to hear you got to take it out!
 
1 - 11 of 11 Posts
Top