Yamaha FZ-09 Forum banner

1 - 18 of 18 Posts

·
Registered
Joined
·
611 Posts
http://www.yamahafz09.com/forum/14-fz-09-performance/493-graves-motorsports-yamaha-fz-09-mt-09-a.html
I can only go to the first page of this thread, clicking page 2, last page, last post etc all take me to the top of page 1. I'm using FireFox on a Windows 7 computer.
Hey Bob,

It sounds like a cookie issue in Firefox. Try this....

-On the top left of your browser, click the Firefox down arrow
-Options/Options
-Privacy
-"You may want to".. click on "remove individual cookies"
-Find "Yamahafz09.com" folder
-click on "remove Cookies" NOT The other one
-Close that window
-close and restart firefox
-navigate to the site again


Let me know if this helps
 

·
Registered
Joined
·
611 Posts
Thanks CJ but nope, still can only to the the first page of that thread. I did what you said twice, first time I even rebooted, first time in 4 weeks 4 days 4 hours lol. Seems to be only that thread, others I can go to page 2 etc.
Bob, Let me forward this to Nick. Maybe he can work some mojo on the backend.
 
  • Like
Reactions: v2Bob

·
Registered
Joined
·
699 Posts
I can still only go to the first page of the Graves thread. :(
Are you still experiencing issues with any of the other browsers? Have you tried Chrome?

I looked, and found no errors associated with that thread. The only thing that I can think is that there is something up with the cookies on your browser.

Let me know if you experience the same problem with any other browser.
 

·
Registered
Joined
·
3,008 Posts
Discussion Starter #9

·
Registered
Joined
·
699 Posts
Try it now... I have edited the thread title.

It has to be some sort of redirect error. There is nothing wrong with the thread. Is your Firefox browser completely up to date?
 

·
Registered
Joined
·
3,008 Posts
Discussion Starter #11

·
Registered
Joined
·
699 Posts
Okay bob. I cannot get this problem to replicate. I have tried it on a Windows 7 Machine, with the latest version of FireFox. It will not replicate.

Try clearing your cache as well. The cookie cleanse might not be enough, and you may need the whole cache cleared.
 

·
Super Moderator
Joined
·
5,700 Posts
Damn, when you guys talk that "geek talk", that is just dead sexy! :cool:
 
  • Like
Reactions: NickJ

·
Registered
Joined
·
611 Posts
Yay! That did it NickJ, thanks. The cache was 1GB, is that big? If I'd known I had so much cash I'd have gotten a Panigale ;)
You cache was constipated!
 
1 - 18 of 18 Posts
Top