Yamaha FZ-09 Forum banner
1 - 7 of 7 Posts

·
Registered
Joined
·
4,444 Posts
Sound normal to me as well.

Two question, how new is the bike and how cold out is it?
 

·
Registered
Joined
·
17 Posts
Discussion Starter · #4 ·
Maybe I didn't explain well, this is with cold engine and not cold (or very cold) weather. Maybe 10ºC.

The intention was to do a more complete sound demonstration with starting up cold, starting up hot (normal temperature), normal riding and some revs. But the recorder I used wasn't safe with the bike moving so I only could do this and I shared here. Sometimes people want to know this before buy.

Bike is from September 2014.

I had some other videos with problems (that had solution with time). I will let here to, but the sound is worse, from mobile:




Cheers!
 

·
Registered
Joined
·
1,806 Posts
Maybe I didn't explain well, this is with cold engine and not cold (or very cold) weather. Maybe 10ºC.

The intention was to do a more complete sound demonstration with starting up cold, starting up hot (normal temperature), normal riding and some revs. But the recorder I used wasn't safe with the bike moving so I only could do this and I shared here. Sometimes people want to know this before buy.

Bike is from September 2014.

I had some other videos with problems (that had solution with time). I will let here to, but the sound is worse, from mobile:

the fuel pump doesn't prime if you turn on the ignition key with the engine run switch in the off position as you did. some people then experience the bike not starting on first crank but then it starts on the second.

this is a quirk with the 09. if you turn the engine run switch on before turning on the ignition key, you'll hear the fuel pump prime as the dash 'boots up'. the bike should then start on the first try.

you can also turn the engine run switch on as it's booting up, but the pump won't prime for as long.
 

·
Registered
Joined
·
343 Posts
One month not running and no charger on the battery the bike started immediately with no hesitation. Just tried it -2° C outside. It's snowing so no quick ride around the block.
 

·
Registered
Joined
·
17 Posts
Discussion Starter · #7 ·
This problem doesn't exist anymore. I started to use only the key to turn off the engine. Even this way, the next times it continued not starting well. After some time, without doing anything never happened again.
 
1 - 7 of 7 Posts
Top