Yamaha FZ-09 Forum banner
1 - 8 of 8 Posts

·
Registered
Joined
·
34 Posts
Discussion Starter · #1 ·
Do I need to put the washers supplied with the swingarm spools and the fork sliders on the inside of the sliders/spools or do I need to put them on the side facing the bike?
 

·
Registered
Joined
·
160 Posts
I don't recall how they shipped, but the directions on the website say they come assembled in the order you need to put them on. If you haven't taken them apart it should be ready to go.

I don't think my swingarm spools came with washers, though. It was just a spool with a screw inside and nothing else.
 

·
Registered
Joined
·
34 Posts
Discussion Starter · #6 ·
Instructions on website. Read them.

2014 FZ-09 Frame Sliders
I most certainly did read the instructions, but they do not indicate on what side the washers should go on. I purchased the swingarm spools, front and rear frame sliders, and the fork sliders. The front and rear frame sliders did, indeed, come pre-assembled, and they make it clear as to where the washers should go. Unfortunately, the swingarm spools and fork sliders do not come 'pre-assembled,' and there is no indication as to where the washers go.

I went ahead and put them inside the spools for both of them. I figured it's likely not that big of a deal, but if anyone has these installed differently for a specific reason, I would like to hear it so I may correct them if necessary :)
 

·
Registered
Joined
·
127 Posts
My theory.. The bolt turns the spool doesn't upon tightening.. Therefore I want a washer between the head of the bolt and the spool itself. And I want the width of the washer to keep the head of the bolt from working into the slider itself.. This is how I assembled my sliders.
 

·
Registered
Joined
·
34 Posts
Discussion Starter · #8 ·
My theory.. The bolt turns the spool doesn't upon tightening.. Therefore I want a washer between the head of the bolt and the spool itself. And I want the width of the washer to keep the head of the bolt from working into the slider itself.. This is how I assembled my sliders.
This was my reasoning, so perhaps I did install them correctly after all. Thanks for the feedback!
 
1 - 8 of 8 Posts
Top