Yamaha FZ-09 Forum banner

1 - 20 of 29 Posts

·
Registered
Joined
·
1,242 Posts
Discussion Starter · #1 ·
About 80-90% of my time on this forum is via my tablet, and while on my tablet the ads along the right hand side of the screen cut into videos. Photos just shrink to accommodate the ad, but half of an embedded video gets chopped off, even when played I only get to see half.



Is it the mobile version of Chrome causing this? Is it the forum? I don't notice this on other forums.

Just curious. Thanks!
 

·
Registered
Joined
·
3,842 Posts
You own an android tablet. That's a problem, I don't get that on mine.

Maybe this is the universe telling you to buy a custom led light. They are super saucy ;)
 

·
Registered
Joined
·
1,242 Posts
Discussion Starter · #4 ·
That's a whole other complaint...

I already bought Blinker Genies and an LED Signal Relay from Custom LED ...and yet they continue to hound me. I already bought your product! FOR THE LOVE OF GOD... LEAVE ME ALONE AND LET ME WATCH A VIDEO!
 

·
Registered
Joined
·
1,242 Posts
Discussion Starter · #5 ·
Hmmm... maybe I'll download another browser and see if the same thing happens.
 

·
Registered
Joined
·
1,242 Posts
Discussion Starter · #7 ·
Meh... does the same thing with Firefox for Android :(



Must just be an Android thing poop2.gif
 

·
Registered
Joined
·
511 Posts
I'm using a Kindle Fire but not Chrome and I don't get those. My wife has a touch screen Lenovo and she gets 'em. She does Facebook and I don't. Don't know if that matters. I love how the banner ads follow a topic. Trucks. Guns.Whatever. But it is an Android tablet.
 

·
Registered
Joined
·
835 Posts
  • Like
Reactions: JustWantToRide

·
Registered
Joined
·
1,242 Posts
Discussion Starter · #12 ·
Well.... I installed AdBlock, and while I no longer see the ads, the page layout is still affected by the blocked ad.



I give up.
 

·
Registered
Joined
·
3,842 Posts
Is there a setting in your chrome menu that says "view desktop site"?

Alternatively you can download an app like tapatalk. That's what I used on android.
 

·
Registered
Joined
·
1,242 Posts
Discussion Starter · #14 ·
Tried the "view desktop site" thing already, issue remains...

Going to try tapatalk next g.gif

Thanks for the help, one beer via BeerPal coming your way laughing.gif
 
  • Like
Reactions: beck

·
Registered
Joined
·
218 Posts
I'm using the AOSP browser on my Nexus 7 along with an adblocking program (don't remember which one since I barely use the thing) and the layout is fine. My BlackBerry Z10 shows no ads and it doesn't even have an adblocking application installed (I don't think there is one anyway).
 

·
Registered
Joined
·
1,242 Posts
Discussion Starter · #17 ·
I was hoping that someone from the site administration would pipe in here... but I guess not. Oh well. Guess I'll give Tapatalk a whirl.
 

·
Registered
Joined
·
3,842 Posts
most forum layouts are chosen from a template - you pick the template and pay a fee to use it (similar to wordpress templates for websites). The layout and how ads are shown is likely on the template developer not the site hosts - they simply download and implement.

I'm not sure if that's the case here but that's been my experience.
 

·
Registered
Joined
·
1,242 Posts
Discussion Starter · #19 ·
I suppose you're right, but it's obviously a bug... and I'm sure I'm not the only mobile chrome user.

Time to suck it up and start using Tapatalk.
 

·
Registered
Joined
·
962 Posts
Neither my Sumsung Galaxy S3 phone or my daughters Samsung Galaxy Tab 2 do that. You opted into it somehow... I'd start by looking through your apps and deleting anything suspicious (I do this regularly). Other than that check your browser settings and clear your cache and cookies. Go into the Google Settings App and opt out of interest based ads, and reset your advertising id. FWIW: The AdBlocker app overwrites ads, it doesn' stop them...
 
1 - 20 of 29 Posts
Top