Yamaha FZ-09 Forum banner
1 - 11 of 11 Posts

·
Registered
Joined
·
192 Posts
Discussion Starter · #1 ·
I rode for about 10 minutes Saturday morning, nice weather. Left the bike for 15 minutes, came back and it wouldn't fire up, tried twice and it would just turn over. It then gave me an error code on the display I have not seen before, stupidily I did not write it down.

Turned the ignition off entirely, back on, and it started no problem. I have also had an oil light come on randomly once in a while which is fixed by turning ignition off.

Any ideas?

It's due for the next big service soon, but I don't like these little oddities.
 

·
Registered
Joined
·
160 Posts
are you in california ? it may have something to do with the exhaust and when you let it sit and gas warms up or something theres a thread on here about it maybe try looking that up
 

·
Registered
Joined
·
238 Posts
Oil light is probably unrelated. If you. change the oil and don't fill it enough, the light will come on. Fill until the oil is at the top line in the window when the bike is upright. Half way isn't enough.
 

·
Registered
Joined
·
192 Posts
Discussion Starter · #5 ·
Oil light is probably unrelated. If you. change the oil and don't fill it enough, the light will come on. Fill until the oil is at the top line in the window when the bike is upright. Half way isn't enough.
Is it normal to burn a little bit of oil over time?
 

·
Registered
Joined
·
238 Posts
It shouldn't burn oil to a noticeable degree. All engines will use a bit of oil as the film on the cylinder walls and valve stems is exposed to the cylinder flame, but you typically won't notice it unless there's a problem somewhere. First oil change I filled it up so the oil was halfway up the sight glass, and the oil light came on when I was on the freeway, 5 miles from my house. It was intermittent until I got home and added a bit more to bring it up to the top mark. The oil light is just a oil level light on the FZ.
 

·
Registered
Joined
·
150 Posts
This happened to me today! Did you ever figure out what the problem was?

I rode for about 10 minutes Saturday morning, nice weather. Left the bike for 15 minutes, came back and it wouldn't fire up, tried twice and it would just turn over. It then gave me an error code on the display I have not seen before, stupidily I did not write it down.

Turned the ignition off entirely, back on, and it started no problem. I have also had an oil light come on randomly once in a while which is fixed by turning ignition off.

Any ideas?

It's due for the next big service soon, but I don't like these little oddities.
 

·
Registered
Joined
·
52 Posts
Was the key turned all the way? Had it happen to me this morning and my key chain was interfering with it being fully in the on position. Cycled it and no further issues. It did give a code starting with St but turned the key before realizing what it was.
 
1 - 11 of 11 Posts
Top