Yamaha FZ-09 Forum banner

1 - 3 of 3 Posts

·
Registered
Joined
·
611 Posts
Discussion Starter #1 (Edited)
I rode my bike to work this morning for the first time. I am not setup to do work commuting yet, but I am dropping the bike off at T-Rex racing this morning so they can do fitment for their gear on it. So, as far as gear, I had everything on except for my riding pants and boots.

I decided to leave EARLY since the HOV lane has been closed due to construction and traffic has been bad since. Got up at 4:00 am and was out the door at 4:30. The temperature was about 55 and it was REALLY foggy so visibility was poor. It had rained a ton on Saturday night, but overall the streets were dry except for some patches of dew. I only had the thermal insert in my jacket, but my upper body was comfortable. My legs and feet got a little cool on the outsides.

The trip took about 30 minutes. I went the speed limit on the backgrounds and then averaged about 80 on the highway. MPG was in the mid-upper 40's. Traffic was excellent. No idiot drivers that early I guess ;P Only saw one police car, but it was in downtown close to work and he was hauling @$$ too.

When I got to work, I didn't park in the garage, but out front where some other bikes park. There was only 1 bike there. There is a really sweet Speed Triple that parks there normally, but I think the rider works a later shift. Space is pretty limited there, but I will be out of there at 9 am to take bike to T-Rex.

All-in-all, it wasn't a bad first ride to work =)
 

·
Registered
Joined
·
1,202 Posts
I rode my bike to work this morning for the first time. I am not setup to do work commuting yet, but I am dropping the bike off at T-Rex racing this morning so they can do fitment for their gear on it. So, as far as gear, I had everything on except for my riding pants and boots.

I decided to leave EARLY since the HOV lane has been closed due to construction and traffic has been bad since. Got up at 4:00 am and was out the door at 4:30. The temperature was about 55 and it was REALLY foggy so visibility was poor. It had rained a ton on Saturday night, but overall the streets were dry except for some patches of dew. I only had the thermal insert in my jacket, but my upper body was comfortable. My legs and feet got a little cool on the outsides.

The trip took about 30 minutes. I went the speed limit on the backgrounds and then averaged about 80 on the highway. MPG was in the mid-upper 40's. Traffic was excellent. No idiot drivers that early I guess ;P Only saw one police car, but it was in downtown close to work and he was hauling @$$ too.

When I got to work, I didn't park in the garage, but out front where some other bikes park. There was only 1 bike there. There is a really sweet Speed Triple that parks there normally, but I think the rider works a later shift. Space is pretty limited there, but I will be out of there at 9 am to take bike to T-Rex.

All-in-all, it wasn't a bad first ride to work =)
How was the wind at 80 on the highway? When I did my demo ride, I got up to 65mph tops, and only briefly...and the wind was not a big deal at all...but it was in FL and a breeze felt good there.

Still thinking about whether a fly screen will be among my 1st mods
 

·
Registered
Joined
·
611 Posts
Discussion Starter #3
Wind at 80 isn't too bad unless there is some crosswind.

Wind at 100+ BLOWS. lol

Fly screen for me would be very literal. I will take a picture of my visor after my next ride...it's a bug massacre on that thing.
 
1 - 3 of 3 Posts
Top