Yamaha FZ-09 Forum banner

1 - 15 of 15 Posts

·
Registered
Joined
·
8 Posts
Discussion Starter #1
I have a brand new 2018 MT-09 with about 400 miles on it. Right from the beginning, I have observed a faint but audible ding or clunk sound when I accelerate from 1st, 2nd and 3rd gears. The sound sometimes comes when accelerating in 4th too but it is very faint. Also, I have noticed that when I first start the motorcycle, I don't get this sound..only after I ride it for about 5 minutes is when I start getting it.

I am not sure if this is normal and where exactly the sound is coming from. I believe it is coming from somewhere near the tank or where the tank and steering interface.

Requesting inputs from my fellow riders on this.

Some info that may be useful: The dealer told me that the motorcycle had some scratches on the tank so they replaced it before selling it to me.
 

·
Registered
Joined
·
78 Posts
I don’t know about a ding or clunk but before I put on a APE cam tensioner I could hear a rattle coming from the tank/steering area while accelerating in the first couple gears after that the wind is too loud to hear if it was still making the noise
 

·
Registered
Joined
·
843 Posts
Are you using the clutch? Possible something lose under the tank? Try riding the the bike without a helmet, maybe in a parking lot and see if you or a helper can hear it. Adjust the chain. Check the oil level. Does it clunk/ding when you down shift? Good luck, it should not clunk.
 

·
Registered
Joined
·
700 Posts
Brand new and dropped already?...scratches on the tank?? I would be taking it back and letting them sort it out...suggest thsat since it was 'dropped' at the show room there must be something loose under the tank they replaced. Dont take any crap from them either...they all do not do it.
 

·
Registered
Joined
·
8 Posts
Discussion Starter #5
Thank you for your responses. I did ride a little without a helmet and it is still difficult to figure out the exact source of noise. However, I did notice that the noise only starts after about a minute or two of riding. I will have to take it to the dealer, that's the only way out I see now.
 

·
Registered
Joined
·
8 Posts
Discussion Starter #10

·
Registered
Joined
·
8 Posts
Discussion Starter #11
I took it to the dealer and the mechanic rode it for about 4-5 miles. Fortunately, they didn't find anything wrong. Maybe just overthinking on my part. Thank you everyone for your help!
 

·
Registered
Joined
·
8 Posts
Discussion Starter #13
4th gear at 35mph ?? Your dogging it way to much... I might be hitting 2nd gear at 35mph.....
Yes, I do realize that. But if you look at the recommended shift speeds in the owner's manual, they are ridiculous. I've copy pasted them below:

Shift up points:
1st → 2nd: 20 km/h (12 mi/h)
2nd → 3rd: 30 km/h (19 mi/h)
3rd → 4th: 40 km/h (25 mi/h)
4th → 5th: 50 km/h (31 mi/h)
5th → 6th: 60 km/h (37 mi/h)

Shift down points:
6th → 5th: 45 km/h (28 mi/h)
5th → 4th: 35 km/h (22 mi/h)
4th → 3rd: 25 km/h (16 mi/h)

I am now going to rev it further before I shift up.
 

·
Registered
Joined
·
387 Posts
Yes, I do realize that. But if you look at the recommended shift speeds in the owner's manual, they are ridiculous. I've copy pasted them below:

Shift up points:
1st → 2nd: 20 km/h (12 mi/h)
2nd → 3rd: 30 km/h (19 mi/h)
3rd → 4th: 40 km/h (25 mi/h)
4th → 5th: 50 km/h (31 mi/h)
5th → 6th: 60 km/h (37 mi/h)

Shift down points:
6th → 5th: 45 km/h (28 mi/h)
5th → 4th: 35 km/h (22 mi/h)
4th → 3rd: 25 km/h (16 mi/h)

I am now going to rev it further before I shift up.
Yeah, every bike ive had has been like that. Never made sense.

I find the bike runs sluggish and bleh under 4k rpm other than first gear.
 

·
Registered
Joined
·
700 Posts
Yes and if you check Mr Yamaha's recomendation for chain slack you'll find that as bad advice too....and whilst thinking about chain slack you need about 20 to 25mm slack...if yours is like most then it will be too tight and may be the source of the noise.
 
1 - 15 of 15 Posts
Top