Yamaha FZ-09 Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
8 Posts
Discussion Starter · #1 ·
Wondering if anybody else has noticed the same issue...I have about 700 miles on the bike. I started noticing a buzzing noise on acceleration in the top end maybe around 300 miles. I brought the bike in for the initial tune up at 600 miles. The technician said it may be a spring in the cam shaft chain-tensioner. No effect on performance, just kind of annoying to hear on a new bike. They said they compared it to another fz09 and heard the same noise on that one. I doubt they did that, probably didn't want to change it out. However, they said it would be covered under warranty if they did have to change it. If it gets worse than I will ask them to do that. Maybe it is a common mechanical noise though.

Other than that the bike is awesome! Great power. Comfortable at 120mph.

First new bike, so I may be analyzing it too much...Let me know if you have experienced the same. Thanks!!

p.s. Do they make a tail light assemble for it yet? The stalk that comes with it is hideous
 

·
Registered
Joined
·
280 Posts
CCT is a known issue, plenty of videos around if you want to compare your noise to that, they are on v3 of the part now so feel free to have your dealer order one and have it replaced under warranty, or build/order the fizzer fix from the forum member by the same name.


There are a few fender eliminators around but another forum member offers a pretty affordable and easyish to install tail light integration board that you can put in the stock housing, you can find it in the accessories area with pics, videos, and reviews

Sent from my HTC6525LVW using Tapatalk
 
1 - 5 of 5 Posts
Top