Yamaha FZ-09 Forum banner
1 - 13 of 13 Posts

·
Registered
Joined
·
987 Posts
Discussion Starter · #1 ·
Hi guy, I'd like to wire my Blaster X to the four way flashers. This way when I turn the four ways on the taillight does its thing.

1) Is there wire(s) for the four ways under the seat by the battery?
2) I'm assuming I'd have to wire the Blaster X gray wire to the four ways wire?
 
  • Like
Reactions: Socalrider

·
Registered
Joined
·
730 Posts
Uses the same wires as the turn sigs.....
 

·
Registered
Joined
·
987 Posts
Discussion Starter · #3 ·
Uses the same wires as the turn sigs.....
Wouldn't that make the tail light go nuts when ever the turn signal? I'd like to have the tail light do it's crazy flashing thing only if the four ways are on.
 

·
Registered
Joined
·
47 Posts
First Post! :p

You definitely do NOT want to connect the gray wire from the tail light to a 12v source. The tail light strobe mode is activated by grounding out this wire! There might be a better way of doing this but this is what I came up with..
AND_Circuit_Relays.jpg

This is considered an "AND" circuit. Both left and right blinker circuits have to be energized before the tail light is connected to ground. aka the hazards are on. The only down side would be the clicking noise coming from the relays, which a solid state relay could remedy.
 

·
Registered
Joined
·
987 Posts
Discussion Starter · #5 ·
Thanks!
 

·
Registered
Joined
·
47 Posts
No problem! You can set something like this up all in the tail section under the seat. Turn signal wiring and plenty of room too. When I get around to it this weekend I'll post up an intro and pics of what I've been doing to mine recently. Haven't even done the second oil change yet :cool:
 

·
Registered
Joined
·
558 Posts
I guess I HAVE to get the Blaster X now, that was the only thing that seemed silly to me about it, not having the strobe mode activated by the hazards. Thanks Giovanni!
 

·
Registered
Joined
·
47 Posts
Hey FZ09R,

I just installed my tail tonight (yoshi tail tidy and LED turns too)

I noticed the strobe pattern will reset as soon as you disconnect the gray wire from ground. You'll notice if you hold it longer the tail has a 5 to 8ish second loop where it dances between patterns. I timed it by hand along with my hazards and found the tail will cycle between full red and full amber before resetting, missing the last part of the pattern. So the relay example I posted earlier would technically still work as intended...just fyi

dino76033...what would you like to know more about?
 

·
Registered
Joined
·
730 Posts
The gray wire is for PROGRAMMING the unit. It does NOT "enable" the strobe mode.... RTFM! Friggin idiots......
 

·
Registered
Joined
·
558 Posts
The gray wire is for PROGRAMMING the unit. It does NOT "enable" the strobe mode.... RTFM! Friggin idiots......
Actually it does both. RTFM
 

·
Registered
Joined
·
987 Posts
Discussion Starter · #12 · (Edited)
The gray wire is for PROGRAMMING the unit. It does NOT "enable" the strobe mode.... RTFM! Friggin idiots......
It's called "Demo Mode", do some research next time before you call people idiots.....
 
  • Like
Reactions: Whirlwind
1 - 13 of 13 Posts
Top