Yamaha FZ-09 Forum banner
1 - 20 of 25 Posts

·
Registered
Joined
·
12 Posts
Discussion Starter · #1 ·
Hey guys, long story short I hooked up my jump start cables the wrong way, blew the 50a fuse changed it out, bike lights up but turns but doesnt start up. Any Tips?
 

·
Registered
Joined
·
3,043 Posts
Blown fuses other than the 50a ?? When you turn the key to on do you hear the fuel pump prime ?
 

·
Registered
Joined
·
3,043 Posts
Hey guys, long story short I hooked up my jump start cables the wrong way, blew the 50a fuse changed it out, bike lights up but turns but doesnt start up. Any Tips?
So you are saying the starter cranks over ? Oh and what year are we talking about ?
 

·
Registered
Joined
·
727 Posts
Do not know How to do that.
If you only visually inspected them, there is a good chance you missed a blown fuse. Get a volt meter, check for continuity of all fuses.
 

·
Registered
Joined
·
3,043 Posts
Sorry I do not have a wiring diagram on the SXR so I can not see if your missing something....
 

·
Registered
Joined
·
202 Posts
Starter solenoid blown? Have you tried bump starting it (which would indicate starter problem if it fires)

Oops, didn't read, it is cranking. Ignore.
 

·
Vendor
Joined
·
1,554 Posts
break it down to basics

1) its turning over so it not in the starting system

you need 3 things to have a fire

spark, fuel and compression

we can assume you have compression

if you can hear the fuel pump prime we can assume it has fuel


which leaves spark, to verify you do not have spark pull a plug and plug it into the spark plug wire and hold the tip against motor and see if you have spark jumping across the electrode

then you have to trouble shoot the ignition system. Honestly other than a fuse and the ecu not sure what else there is to it on a modern bike. Can anyone help me out here?
 

·
Registered
Joined
·
3,043 Posts
Oh Hell should have thought of this ...Try push starting it !! I would try this first B4 having to get to the plug wires !
 

·
Premium Member
Joined
·
2,934 Posts
Hey guys, long story short I hooked up my jump start cables the wrong way, blew the 50a fuse changed it out, bike lights up but turns but doesnt start up. Any Tips?
Let us review. " I hooked up my jump start cables". And why was this necessary? Maybe your battery is pissed, that's my guess. On a modern bike the battery is part of the circuit and not just for starting so I would try a nice fresh battery.
 

·
Registered
Joined
·
12 Posts
Discussion Starter · #20 ·
Let us review. " I hooked up my jump start cables". And why was this necessary? Maybe your battery is pissed, that's my guess. On a modern bike the battery is part of the circuit and not just for starting so I would try a nice fresh battery.
Yeah bro my battery is dying(replaced it after the jump start) but I solved the issue… one fuse blew and I missed it when I was inspecting them visually. Later I checked for continuity and found the blown fuse. Motorcycle works perfect
 
1 - 20 of 25 Posts
Top