Yamaha FZ-09 Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
1,575 Posts
Discussion Starter · #1 · (Edited)
I've heard that the stock sized port (on the Akra TI) will not work with the Auto-Tune setup. Supposedly, the O2 port is the wrong size for the AT (O2 sensor).
Could someone verify if this is true?
Would the Akra-TI port need to be modified to work with Auto-Tune O2 sensor?

at_200_kit.jpg
 

·
Registered
Joined
·
619 Posts
Don't you need the stock sensor in place also? if that's the case, then you'd need to get the bung that's included with the AT system welded into your exhaust.
 

·
Registered
Joined
·
1,370 Posts
you need both O2 and Autotune.. find a welder and install the additional port. If you spent this much money already, might as well do it right.
 

·
Registered
Joined
·
1,575 Posts
Discussion Starter · #5 ·
you need both O2 and Autotune.. find a welder and install the additional port. If you spent this much money already, might as well do it right.
Thanks for the input. Yeah...looks like that's what I'm going to do. I've arranged to have the work done. Just waiting on the PCV/AT to arrive.
It is what it is. A very reputable Ducati dealer will be handling the install and tune.
Thanks again.
 

·
Registered
Joined
·
1,575 Posts
Discussion Starter · #8 ·
Welded a second port in with my Auto Tune. I posted a picture in another thtead.
Very good...further confirmation. Appreciate that!
Going for the gold... Auto-Tune with second port.
Thanks again!
 
1 - 8 of 8 Posts
Top