Yamaha FZ-09 Forum banner

1 - 18 of 18 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
Hello everyone
I just got a new fz09 about a week ago I've done 400 miles on it so far . The bike is Great but I am facing this problem is for the last 3 days it's just weird but I feel like the engine is less powerfull, I remember I pinned it and the front wheel lifts up easily on B mod now am driving it standard mod and I pin it on first gear the wheel barely gets of the group it's just wired it's like I removed my engine out and replaced it with 450 cc , I don't know what to do and what kinda problem could It be , I would really appreciate any helps
 

·
Registered
Joined
·
1,555 Posts
Clogged air filter? Any leaves, plastic bags/garbage blowing around on one of your rides?
Did you go to a different gas station or use a low grade of fuel?
 

·
Registered
Joined
·
673 Posts
Dead spark plug..........running on two cylinders ??:indecisiveness:
 

·
Registered
Joined
·
3,008 Posts
Have you changed suspension settings or how you have your body weight on the bike? That can make a difference in how easily the 09 wheelies.

Have there been any error codes on your display? Will you be taking it to the dealer for the 600 mile service? See what they think.
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #8 ·
I use fuel super 98 it's the best thing out there ,and yes it's red :p it could be the spark plugs like r1 Dave said I will take to the dealer and probably dyno to make sure the horse power r still there , thank you guys
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #9 ·
I wanted the Orange one but it doesn't come here to the United Arab Emirates only the red and the race blue , I wish I had the Orange one
 

·
Registered
Joined
·
3,008 Posts
If the ECU detects certain error conditions doesn't it go into a mode with reduced power? Or is that some other vehicle I'm thinking of...
 

·
Registered
Joined
·
1,555 Posts
If one of the plugs was bad you'd certainly hear it with a triple, wouldn't you? I know there's people out there who can pick out a bad cyl in a v12...
 

·
Registered
Joined
·
187 Posts
Youssefz09

When you figure this out, please let us know what the story is.

I experienced a similar thing. I just got back from a dyno test (at about 1500 miles) to try to figure how bad the problem was.

I maxed out at 103.78 HP. I was imagining maybe I was down to about 85 HP. I know others get higher readings than mine, but I'll probably simply live with it as is, unless I hear of some magic (and reasonably priced) solution.

Thanks!

Fred
 

·
Registered
Joined
·
192 Posts
Yousef, Can you post a [ic if you can of a race blue FZ09, I would have def go it if they have it here in the US.
 

·
Registered
Joined
·
33 Posts
I'm with V2Bob on this one...just after I got my bike, it would wheelie *easily* in 1st and 2nd

Once I had stiffened up the suspension (reduced the sag and squat under power) the bike has become far more civilised.

The impression is less power, but she still pulls strongly.
 

·
Registered
Joined
·
539 Posts
^ I thought it was the opposite. Doesn't saggy suspension make it harder to wheelie?
 

·
Registered
Joined
·
4,498 Posts
104whp is about right. All dynos are a little different, but for a stock bike, that seems spot on.

Go ride a Vespa, then get back on your 09, problem solved.
 
1 - 18 of 18 Posts
Top