Yamaha FZ-09 Forum banner

1 - 18 of 18 Posts

·
Registered
Joined
·
365 Posts
Discussion Starter · #1 ·
Went for a ride with 4 members on this forum and we had 3 stock 9's and 1 with exhaust. Well the 3 stockers all had starting issues when we stopped for a couple minuets to regroup, tried to start and only crank on all 3. Had to give it gas while cranking and it would sputter to life with a rich smelling exhaust. To happen to all three at exact same time tells me something aint right. Only hapens after a ride then Restarting within 1 hr
 

·
Registered
Joined
·
1,370 Posts
Adding to this. This happened between two different elevations.. first after we stopped at the top of the mountain range for a rest it happened to (3) stock bikes, then we got back down to the bottom for another rest and it happened to all 4 of us. It only happened to me once at the bottom, I was the only one with the exhaust & Power commander. My first suspicion is elevation change, we started at about 1k feet above sea level and went almost 6600ft above, then back down. My second suspicion is the temperature change, It allot cooler at the top where we did run into a little ice, then it was really warm when we got back down.

Thoughts??
 
  • Like
Reactions: dantheman

·
Registered
Joined
·
962 Posts
Maybe everyone being excited and still a little new to the bike didn't let the fuel system prime completely before trying to start? I've seen very experienced riders make similar mistakes when distracted. Uh yeah - I've been one of those...
 

·
Registered
Joined
·
365 Posts
Discussion Starter · #13 ·
I can only speak for myself and that is not the case. I always wait. it is very loud and noticeable it has happened a few times prior to this and one time after.
 

·
Registered
Joined
·
1,555 Posts
What's the milage on these bikes? Mine starts perfect now after a full breakin (1000+ miles).
 

·
Registered
Joined
·
1,555 Posts
Hmmm... sounds like time for a fuel experiment. Have you tried any additives that remove water, treat ethanol based fuels, etc?
 

·
Registered
Joined
·
365 Posts
Discussion Starter · #17 ·
No I havent, but it is weird only happens in that specific situation. Ride for around1 hr let set roughly 1/2 then try and restart
 

·
Registered
Joined
·
24 Posts
Mine does the same. Semi regularly. I'm sure as mire FZs come out there'll be a fix...In the meantime, treat it like it's carb'd and crack the throttle when you start it.
 
1 - 18 of 18 Posts
Top