Yamaha FZ-09 Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
17 Posts
Discussion Starter #1
Hello everyone, long time lurker here. Finally, joined the team! I have a '14 Liquid Graphite FZ. M4 slip-on, Graves block off plates, and ECU flashed by Vcyclenut.

Anyways, the "issue" seems to have just started up. I do not recall hearing this noise last summer and just now noticed it after this winter. I am 95% certain it is not the cam chain rattle that these bikes are known for, but I could be wrong.

The noise i am hearing is intermittent, and coming from the LEFT side of the engine, almost from the water pump area. It sounds like a buzz/rattle and its intermittent, pops up for a second goes away for 5 seconds, comes back. That type of noise.

I can only hear it at idle. I am not sure if I just cant hear it while riding due to wind/exhaust. Has anyone else noticed this sound?

One thing I thought about, is that last year i did not have the exhaust; i installed that over the winter when the bike was stored. Maybe the loudness of the exhaust is causing some vibrations and a clip or wire or something randomly touches parts causing me to hear it. I am just afraid it could be waterpump impeller or something like that.

Anyways, I just wanted to see if anyone else has encountered this noise.

Thanks, everyone!
 

·
Registered
Joined
·
139 Posts
Can you record a video of it then link it to this post? Would be more helpful for diagnosing if we can hear it.
 

·
Registered
Joined
·
120 Posts
Hmm so it isn't just my imagination. yup, I hear the same noise from the left side...sounds like something is dragging inside the engine, water pump area. Noticed it after my bike came out of hibernation but I have the stock pipe. I actually have a video but I'm at work now. I'll try and upload it tonight or this weekend.

I wonder if we heat all these little sounds because the bike is naked? I haven't heard so much clatter and chirping from faired bikes.
 

·
Registered
Joined
·
164 Posts
Hello everyone, long time lurker here. Finally, joined the team! I have a '14 Liquid Graphite FZ. M4 slip-on, Graves block off plates, and ECU flashed by Vcyclenut.

Anyways, the "issue" seems to have just started up. I do not recall hearing this noise last summer and just now noticed it after this winter. I am 95% certain it is not the cam chain rattle that these bikes are known for, but I could be wrong.

The noise i am hearing is intermittent, and coming from the LEFT side of the engine, almost from the water pump area. It sounds like a buzz/rattle and its intermittent, pops up for a second goes away for 5 seconds, comes back. That type of noise.

I can only hear it at idle. I am not sure if I just cant hear it while riding due to wind/exhaust. Has anyone else noticed this sound?

One thing I thought about, is that last year i did not have the exhaust; i installed that over the winter when the bike was stored. Maybe the loudness of the exhaust is causing some vibrations and a clip or wire or something randomly touches parts causing me to hear it. I am just afraid it could be waterpump impeller or something like that.

Anyways, I just wanted to see if anyone else has encountered this noise.

Thanks, everyone!
I hope your problem gets resolved in a timely manner! I want to say welcome to the club, introduce yourself on the introduction page, any pictures? Also add yourself to the members map! Welcome and safe riding! ATGATT!
 

·
Registered
Joined
·
17 Posts
Discussion Starter #5
I can try to get a video. I will say that without my helmet on, it is a little more difficult to hear (seems backwards, but with my helmet on it is more noticeable), not sure if my phone will pick it up. But i can try.
 

·
Registered
Joined
·
7 Posts
I have just been searching for this exact reason, I bought my bike a couple of weeks ago now and haven't added any exhaust or other engine mods and those first two weeks there was nothing noticeable at all, I rode it to work today and when I pulled up to the lights I slipped it into neutral and as soon as I let the clutch out there was a very noticeable racket sound with the clutch both out and in, its not as bad when I pull the clutch lever in but it is still there. are there other people out there who have the 2015 model and having the same experience?
cheers
CO-D
 

·
Registered
Joined
·
730 Posts
The clutch rattles noticeably when the lever is pulled.... a Yamaha trait. My 90 FJ has done since new.
 

·
Registered
Joined
·
8 Posts
I to have this buzzing sound that I can only hear with my hemet on. I just noticed it today. I did put in that akrapovic carbon a week ago.
 

·
Registered
Joined
·
438 Posts
My 2014 is stock. Smooth when purchased but no too long later ( months or less) I hear a roughness between 4000 and 4500 rpm. Sound brings to mind cam chain issues.
 
1 - 9 of 9 Posts
Top