LED lighting question
Close
Login to Your Account
Yamaha FZ-09 Forum

LED lighting question

This is a discussion on LED lighting question within the FZ-09 General Discussion forums, part of the Yamaha FZ-09 Forums category; So I have had the TST flush mount turn signals for some time now. I just finished installing the TST integrated tail and Fender Eliminator ...

Page 1 of 4 123 ... LastLast
Results 1 to 10 of 33
Like Tree3Likes

Thread: LED lighting question

  1. #1
    Member don_don465's Avatar
    Member #
    7795
    Join Date
    Jun 2016
    Posts
    45

    LED lighting question

    So I have had the TST flush mount turn signals for some time now. I just finished installing the TST integrated tail and Fender Eliminator with the resistor which I am very pleased with.

    Regwrding question, I recall when installing the flush mount signals the three wires saying when you use an LED tail to use the other wire you would then lose running lights but maintain turn signal.
    I was going to purchase the Tripage 3-2 jumper harness, but before switching my front signal wiring around I tested my signals and I am maintaining both running lights and turn signals.

    Knowing that the LED draws more power, finally to my question. Is there any harm in leaving my wiring situation as it is in its current state, or should I switch the order until I get the tripage harness.

    Sent from my SAMSUNG-SM-G900A using Tapatalk

  2. #2
    Senior Member gsatterw's Avatar
    Member #
    6342
    Join Date
    Oct 2015
    Location
    Baton Rouge, LA
    Posts
    1,295
    So you're saying you have 2 wore signals for the front, and the running lights and turn signals work? Pics.

  3. #3
    Member don_don465's Avatar
    Member #
    7795
    Join Date
    Jun 2016
    Posts
    45
    I have the TST flush mount LED front signals and LED tail. Maintaining both running lights and signals up front. If you watch their install video for front mount they say if you have LED tail you must use a different configuration of the 2 out of 3 wires. I finally installed LED tail and without switching front wires everything works fine

    Sent from my SAMSUNG-SM-G900A using Tapatalk

  4. Remove Advertisements
    FZ09.org
    Advertisements
     

  5. #4
    Senior Member gsatterw's Avatar
    Member #
    6342
    Join Date
    Oct 2015
    Location
    Baton Rouge, LA
    Posts
    1,295
    Then don't worry about it. LEDs draw less current than incandescents.

  6. #5
    Member don_don465's Avatar
    Member #
    7795
    Join Date
    Jun 2016
    Posts
    45


    Sent from my SAMSUNG-SM-G900A using Tapatalk

  7. #6
    Member don_don465's Avatar
    Member #
    7795
    Join Date
    Jun 2016
    Posts
    45
    Phone camera is slow hard to catch them blinking

    Sent from my SAMSUNG-SM-G900A using Tapatalk

  8. #7
    Senior Member FazeNiner's Avatar
    Member #
    1241
    Join Date
    Feb 2014
    Location
    Dallas, TX
    Posts
    509
    Quote Originally Posted by don_don465 View Post
    So I have had the TST flush mount turn signals for some time now. I just finished installing the TST integrated tail and Fender Eliminator with the resistor which I am very pleased with.

    Regwrding question, I recall when installing the flush mount signals the three wires saying when you use an LED tail to use the other wire you would then lose running lights but maintain turn signal.
    I was going to purchase the Tripage 3-2 jumper harness, but before switching my front signal wiring around I tested my signals and I am maintaining both running lights and turn signals.

    Knowing that the LED draws more power, finally to my question. Is there any harm in leaving my wiring situation as it is in its current state, or should I switch the order until I get the tripage harness.

    Sent from my SAMSUNG-SM-G900A using Tapatalk
    LED draws less power, not more. As far as your current setup, I don't even know how that would be possible. The three wires from the bikes signal harness are a negative lead, a continuous positive lead, and a switched positive lead.

    The continuous positive is for running lights and the positive switched is for the turn signals. The latter doesn't complete the circuit until you flip the turn signal switch. So, assuming you have the positive on your new signals only wired to one of these two leads, if you have running lights, you shouldn't have turn signals. If you have signals, you shouldn't have running lights. If you wired your signals to both leads from the bike harness, I would think you'd just have running lights since you'd have continuous power.

    Picture would definitely help.


    Sent from my iPhone using Tapatalk
    2015 Yamaha FZ-09 #7755

    Retired Steeds
    2005 Suzuki GSX-R600
    1998 Suzuki Katana 600
    1995 Suzuki Katana 600

  9. #8
    Member don_don465's Avatar
    Member #
    7795
    Join Date
    Jun 2016
    Posts
    45
    All I did was follow install vid directions for LED flush mount with stock TTAIL light.. after installed the LED tail I was going to switch the front signal wiring accordingly as the video suggests. But as I was testing integrated signaling in the back I noticed the front was working and serving both purposes

    Sent from my SAMSUNG-SM-G900A using Tapatalk

  10. #9
    Senior Member gsatterw's Avatar
    Member #
    6342
    Join Date
    Oct 2015
    Location
    Baton Rouge, LA
    Posts
    1,295
    Video in question: https://m.youtube.com/watch?v=r31swTSj6aI

    The video clearly shows both running lights and turn signal function with a 2 wire signal.

    Have we been had by Tripage? I am confuse.

  11. #10
    Member don_don465's Avatar
    Member #
    7795
    Join Date
    Jun 2016
    Posts
    45
    Yes same video and I understand they will still work but be dim.. but mine are not by any means dim whatsoever. Could this be from having the most up to date flasher relay

    Sent from my SAMSUNG-SM-G900A using Tapatalk

Page 1 of 4 123 ... LastLast

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Replies: 121
    Last Post: 08-01-2017, 05:51 PM
  2. Question on LED turn signals
    By ncyrider in forum FZ-09 General Discussion
    Replies: 7
    Last Post: 09-01-2016, 01:15 PM
  3. LED Relay Question
    By Bob_Defly in forum FZ-09 Gear & Accessories
    Replies: 10
    Last Post: 08-07-2015, 05:32 AM
  4. fz09 2014 question installation zeta handguard led
    By JohnFly in forum FZ-09 Gear & Accessories
    Replies: 5
    Last Post: 05-10-2015, 12:55 PM
  5. What do you think about this lighting
    By tripage in forum FZ-09 General Discussion
    Replies: 11
    Last Post: 02-13-2015, 05:57 AM